Jump to content

Welcome to The OFFICIAL Pure Pwnage forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Dodgy FPS drops?

- - - - -

  • Please log in to reply
14 replies to this topic

#1
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
Hey up,

Okay - so a while back I got some nice upgrades.. i'm sure you all know. If you want the specs of my machine, check the ole siggy down there.

As for my problem (getting to the point), I now have two x3870 graphic cards and recently, i've been testing both separately to see if they were okay (the turbo one kept giving me BSODs and even after sending it back to overclockers, they believe it's perfectly fine icon_confused.gif)

So anyway, i've noticed with both cards recently that when I run the CSS stress test, I get about 130 FPS at the beginning which isn't correct because when it is operating correctly (both cards - separately) I get about 190, and that's a massive FPS leap really.

What I can tell you with certainty...
- Drivers are ATi 8.4 CCC
- Both are HIS brand
- The FPS goes back to normal after a run through with 3DMark06 (icon_confused.gif!) however its not doing it this morning.
- There's literally nothing on that machine other than AVG, Games & FireFox.
- The CPU operates at around 35-40 idle and 40+ on load (using stock cooler)
- I'm verifying processes now but I don't think theres anything bad running in the background.
- I only use ventrilo in the background to talk to team mates, however even with the normal fps I get a drop of 5 anyway so it's not necessarily the cause (I would have suspected).

I'm pretty clueless.

Perhaps I should try downgrading the drivers?

It's come to the point where I believe it's a software issue or an issue with another piece of hardware within the system.

I'll try running orthos and memtest later, but if anyone has any practical solutions, let me know.

Duckie.

PS: Running AVG virus scan now, and im off to breakfast so leave messages.

#2
emsal

emsal
  • Members
  • 726 posts
  • xfire:Emsal
  • Gender:Male
  • Location:Norway
  • Interests:Ownage :D
  • Xbox / GFWL:Emsal
Just so you know there are new ATi drivers out icon_biggrin.gif version 8.5. I am not expert so I can't help you with the rest icon_biggrin.gif
Grrrrrr

#3
Weiman

Weiman

    Best HW&SW Cont. & PP Savant '09

  • Global Moderators
  • 33,901 posts
  • xfire:weiman
  • Gender:Male
  • Location:Netherlands
  • Interests:Gaming, Biochemistry.
  • Steam ID:Weiman
  • Gamer Army ID:2452
  • Company:Mu
You mean you get less frames with Crossfire enabled? IS this for all games? If not it's just a small driver issue..

Also, Catalyst 8.5 has been out for 2 days now.


QUOTE (Weiman @ Apr 5 2009, 01:09 PM) <{POST_SNAPBACK}>
This is exactly what has been going on through the entire thread, and it's not the first time either.
You come to us for advice..you just spell out what you want to get, and then ask us if it is okay, and we have to explain why it isn't. That's the world upside down.. If you would just say 'hey guys, I have an X amount of money, what should I buy?' Then this would be over in 2-3 posts, not 2-3 pages.
QUOTE (Kazzerax @ May 21 2009, 09:01 AM) <{POST_SNAPBACK}>
Every time someone goes against Weiman's sig I feel like they should be bludgeoned for a few minutes in the head to feel the headache I feel when I realize someone really IS that dense.

#4
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
QUOTE (Weiman @ May 25 2008, 12:19 PM) <{POST_SNAPBACK}>
You mean you get less frames with Crossfire enabled? IS this for all games? If not it's just a small driver issue..

Also, Catalyst 8.5 has been out for 2 days now.


No check the post (mind you, I was going on about 2 cards at the same time) I did this with each card and yeah it was only with CSS.. I should really check with other games but then i'll have to look into getthe FPS commands of games.

But thanks for the heads up on 8.5, i'll get onto that now.

EDIT: Virus scan came up clean.. but so it should tbh, I don't do anything dodgy or malicious with this machine icon_razz.gif

#5
7h3 n00b m4573r

7h3 n00b m4573r

    Best HW & SW Contributor 08 & 09

  • CCA
  • 9,600 posts
  • Gender:Male
  • Location:/usr/bin/python/
  • Xbox / GFWL:Dont like
  • PSN:Completely detest
  • Wii:Cant afford
my crossfire 3870s do the same thing
think it's just an issue with CSS specifically
i wouldn't worry about it

Have you tried turning it off and on again?
Metabox P170 laptop
i7 3610QM 2.3GHz
4x4GB RAM
256GB SSD + 1TB HDD
nVidia GTX675M


#6
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
QUOTE (7h3 n00b m4573r @ May 25 2008, 12:50 PM) <{POST_SNAPBACK}>
my crossfire 3870s do the same thing
think it's just an issue with CSS specifically
i wouldn't worry about it


What about the cards on their own?

#7
Weiman

Weiman

    Best HW&SW Cont. & PP Savant '09

  • Global Moderators
  • 33,901 posts
  • xfire:weiman
  • Gender:Male
  • Location:Netherlands
  • Interests:Gaming, Biochemistry.
  • Steam ID:Weiman
  • Gamer Army ID:2452
  • Company:Mu
I really don't understand the problem.. what are you trying? icon_confused.gif


QUOTE (Weiman @ Apr 5 2009, 01:09 PM) <{POST_SNAPBACK}>
This is exactly what has been going on through the entire thread, and it's not the first time either.
You come to us for advice..you just spell out what you want to get, and then ask us if it is okay, and we have to explain why it isn't. That's the world upside down.. If you would just say 'hey guys, I have an X amount of money, what should I buy?' Then this would be over in 2-3 posts, not 2-3 pages.
QUOTE (Kazzerax @ May 21 2009, 09:01 AM) <{POST_SNAPBACK}>
Every time someone goes against Weiman's sig I feel like they should be bludgeoned for a few minutes in the head to feel the headache I feel when I realize someone really IS that dense.

#8
7h3 n00b m4573r

7h3 n00b m4573r

    Best HW & SW Contributor 08 & 09

  • CCA
  • 9,600 posts
  • Gender:Male
  • Location:/usr/bin/python/
  • Xbox / GFWL:Dont like
  • PSN:Completely detest
  • Wii:Cant afford
QUOTE (Love Duckie @ May 25 2008, 06:58 AM) <{POST_SNAPBACK}>
What about the cards on their own?


i said same problem, the problem being that lower FPS in crossfire than single mode

Have you tried turning it off and on again?
Metabox P170 laptop
i7 3610QM 2.3GHz
4x4GB RAM
256GB SSD + 1TB HDD
nVidia GTX675M


#9
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
Ok, let me refresh your minds.

I've got two cards.

One factory overclocked
One standard clocked

Both same cooler
Both same GPU

I'm trying both cards on their own and i'm getting the same problem with both cards ON THEIR OWN with the FPS drops.

I'm not crossfiring them until I can confirm what the issue is with both cards on their own.

The things that I do know for sure, are listed above.

I've just downloaded 8.5 but not installed it and a virus scan has appeared clean.

I hope that helps.

#10
Weiman

Weiman

    Best HW&SW Cont. & PP Savant '09

  • Global Moderators
  • 33,901 posts
  • xfire:weiman
  • Gender:Male
  • Location:Netherlands
  • Interests:Gaming, Biochemistry.
  • Steam ID:Weiman
  • Gamer Army ID:2452
  • Company:Mu
Dude, that's just a driver thing. Besides, it's over 100 FPS, no reason to complain.


QUOTE (Weiman @ Apr 5 2009, 01:09 PM) <{POST_SNAPBACK}>
This is exactly what has been going on through the entire thread, and it's not the first time either.
You come to us for advice..you just spell out what you want to get, and then ask us if it is okay, and we have to explain why it isn't. That's the world upside down.. If you would just say 'hey guys, I have an X amount of money, what should I buy?' Then this would be over in 2-3 posts, not 2-3 pages.
QUOTE (Kazzerax @ May 21 2009, 09:01 AM) <{POST_SNAPBACK}>
Every time someone goes against Weiman's sig I feel like they should be bludgeoned for a few minutes in the head to feel the headache I feel when I realize someone really IS that dense.

#11
7h3 n00b m4573r

7h3 n00b m4573r

    Best HW & SW Contributor 08 & 09

  • CCA
  • 9,600 posts
  • Gender:Male
  • Location:/usr/bin/python/
  • Xbox / GFWL:Dont like
  • PSN:Completely detest
  • Wii:Cant afford
looked at the catalyst AA/AF settings?

Have you tried turning it off and on again?
Metabox P170 laptop
i7 3610QM 2.3GHz
4x4GB RAM
256GB SSD + 1TB HDD
nVidia GTX675M


#12
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
QUOTE (7h3 n00b m4573r @ May 25 2008, 01:36 PM) <{POST_SNAPBACK}>
looked at the catalyst AA/AF settings?


I just set them to let the application decide.
But tbh, this FPS drop situation happens spontaneously.

#13
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
K just installed 8.5, i'll see how it churns out.

If I get the same problems, i'll just use the drivers that I got with the card. They seemed to work good.

EDIT: Same problem still, btw do you guys do driver cleaner before installing new drivers?

#14
Weiman

Weiman

    Best HW&SW Cont. & PP Savant '09

  • Global Moderators
  • 33,901 posts
  • xfire:weiman
  • Gender:Male
  • Location:Netherlands
  • Interests:Gaming, Biochemistry.
  • Steam ID:Weiman
  • Gamer Army ID:2452
  • Company:Mu
Sometimes.

Honestly, There isn't anything that's going to fix this, it's just a thing with Source and ATI... I don't see why you're even bother if your FPs stays over 100.


QUOTE (Weiman @ Apr 5 2009, 01:09 PM) <{POST_SNAPBACK}>
This is exactly what has been going on through the entire thread, and it's not the first time either.
You come to us for advice..you just spell out what you want to get, and then ask us if it is okay, and we have to explain why it isn't. That's the world upside down.. If you would just say 'hey guys, I have an X amount of money, what should I buy?' Then this would be over in 2-3 posts, not 2-3 pages.
QUOTE (Kazzerax @ May 21 2009, 09:01 AM) <{POST_SNAPBACK}>
Every time someone goes against Weiman's sig I feel like they should be bludgeoned for a few minutes in the head to feel the headache I feel when I realize someone really IS that dense.

#15
Love Duckie

Love Duckie
  • GA Private
  • 2,448 posts
  • xfire:1337lucz0r
  • Gender:Male
  • Gamer Army ID:2256
QUOTE (Weiman @ May 25 2008, 03:14 PM) <{POST_SNAPBACK}>
Sometimes.

Honestly, There isn't anything that's going to fix this, it's just a thing with Source and ATI... I don't see why you're even bother if your FPs stays over 100.


Well, you gotta see it from my perspective. When you spend a certain amount of money, you want it to work 100%. It's not like when you buy the product you don't mind if it sorta decentegrates in performance.

Anyway, i've installed the drivers back that came with the card and its back to normal. But i'm not sure it's going to stay that way so i'll keep an eye on it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users