Jump to content

Welcome to The OFFICIAL Pure Pwnage forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

TS2 in Vista

- - - - -

  • Please log in to reply
1 reply to this topic

#1
genoc'1de

genoc'1de
  • GA Private
  • 555 posts
  • xfire:ruthlessdog
  • Gender:Male
  • Location:London,UK
  • Interests:GAMING
  • Gamer Army ID:428
I'm running TS2 in Vista, but can't get my microphone to work

I have a Creative X-Fi Xtreme music, I have the drivers installed, I can hear other people speaking and my microphone works in everything else.
any help?
OMG LOOK OUT! IT'S


GENOC1DE'S SPECS


[22" Dell Widescreen] [Intel Q6600 @ 2.8GHz] [2x1GB Corsair Dominator DDR2]
[Leadtek WinFast 8800 GTS 640MB] [EVGA 650i Ultra] [160GB WD Raptor X] [Seagate Barrucuda 320GB 16mb cache] [Creative X-Fi Xtrememusic] [Razer Deathadder] [Saitek Eclipse II]


0100100101011010010001110100100101011010010110100100100101010011

#2
SRS Nd

SRS Nd
  • Members
  • 656 posts
  • xfire:georges11thfleet
  • Location:Victoria, Australia
  • Xbox / GFWL:DN Cashman
by ts2 u mean teamspeak rc2 right? then u need to either select ur microphone in recording device in TS options and up the record volume in ur sound control and put mic boost on

edit: u may also need to adjust the sound activation level

CPU:          Q9300 @ 3.4           |  MOB:          ASUS P5K
GPU:          GeForce GTX570      |  RAM:          4GB Kingston HyperX DDR2-1066





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users